System Requirements

The following are the system requirements necessary to run JForce 3.0.2 and above.

Joomla 3.2.X to Joomla 3.4.X (only)
Apache with PHP 5.3.X - PHP 5.6.X
MySQL 5.0 and above
cURL library (optional)

Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk