System Requirements

The following are the system requirements necessary to run CRMery. These are fairly typical settings and most Joomla! installations will meet these minimum requirements already.

Joomla 3.2.X – Joomla 3.6.X (only)
Apache with PHP 5.3.X - PHP 5.6.X
MySQL 5.0 or above
cURL library (optional)

*Important Note: Joomla 3.6.X requires the latest version of CRMery or alternatively the updated router.php file in order to be compatible. Please read the 2.0.11 dev release notes / changelog for additional information.

Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk